Path.net outage in Singapore
Resolved
May 29 at 04:02pm CEST
Path.net network in Singapore is back online.
Affected services
Updated
May 29 at 03:11pm CEST
Path.net is currently working on bringing back online the Singapore location.
Customer who were re-routed over Tokto might experience some network drops.
Once finished the traffic will go via Singapore again and the database server aswell.
Affected services
Updated
May 24 at 06:17pm CEST
We still have no update from Path about Singapore. We keep trying to get more information.
Affected services
Updated
May 23 at 09:00am CEST
Path.net is currently waiting on parts to arrive in the datacenter. Their ETA is Monday the 20th.
Affected services
Updated
May 22 at 03:24pm CEST
We currently still haven't received any new update from Path. We try to get new information as soon as possible.
Affected services
Updated
May 21 at 12:00pm CEST
Path.net have told us that the parts arrived and they are waiting for the local datacenter techs to replace it.
Affected services
Updated
May 17 at 06:21pm CEST
The outage at Path.net in Singapore is caused by a switch failure. Once we have more information we will update you here.
Affected services
Created
May 17 at 03:20pm CEST
Path.net is having an outage in Singapore. This is cauing the network to get rerouted via Tokyo and our database servers to be offline that we use for our game servers.
Affected services