Back to overview
Degraded
London connection issues at Path.net
May 22 at 09:59pm CEST
Resolved
May 22 at 10:36pm CEST
The issue has been resolved.
Affected services
Updated
May 22 at 10:09pm CEST
Path applied a fix and we are monitoring the situation
Affected services
Created
May 22 at 09:59pm CEST
Path.net, our anti ddos provider on some locations is having ping and packetloss issues in their LON POP. This is causing timeouts for players that are routed over the London location.
Affected services