Back to overview
Degraded
London HTTP issues
Jun 08 at 11:33am CEST
Resolved
Jun 08 at 12:51pm CEST
Path.net implemented a fix. The issue is resolved.
Affected services
Created
Jun 08 at 11:33am CEST
Path.net has issues in London causing problems with outgoing HTTP(s) requests.
We have notified them and waiting for a fix.
Affected services