Back to overview
Degraded
Johannesburg database server down
Jun 08 at 11:43am CEST
Resolved
Jun 08 at 05:44pm CEST
Power to the rack is restored. Database server is back online.
Affected services
Updated
Jun 08 at 03:20pm CEST
We have identified a power issue and are actively addressing it with our data center team.
We'll keep you updated as soon as we have more information. We appreciate your patience.
Affected services
Created
Jun 08 at 11:43am CEST
The database server in Johannesburg is currently down due to a hardware related issue. The on-site techs are working on the issue.
Affected services