Outage Amsterdam and Frankfurt
Resolved
Jun 15 at 03:17pm CEST
Everything is working as expected again.
Affected services
Frankfurt
Amsterdam
Updated
Jun 15 at 02:54pm CEST
Gcore solve their issues. We are going switch back to our main network connection with Gcore. This can cause players getting kicked from the game. Frankfurt will switch 15:10, Amsterdam 15:15
Affected services
Frankfurt
Amsterdam
Updated
Jun 15 at 02:18pm CEST
The issue is caused by a problem in Nikhef Amsterdam for Gcore. They are working on a solution.
We have switched to our backup network. Everrything is back up.
Affected services
Frankfurt
Amsterdam
Created
Jun 15 at 02:10pm CEST
Due to an issue at Gcore we are having connection issues in Frankfurt and Amsterdam.
Affected services
Frankfurt
Amsterdam