Back to overview
Degraded

Dallas Connection Issues

Jun 22 at 05:00am CEST
Affected services
Dallas

Resolved
Jun 22 at 05:15am CEST

The BGP session issue with Path.net in Dallas has been resolved. Services are now operating normally.

Created
Jun 22 at 05:00am CEST

We are currently experiencing issues with our BGP sessions with Path.net in Dallas. Our team is actively investigating the problem. We appreciate your patience and will provide updates as soon as we have more information.