Back to overview
Downtime

Connectivity Issues at São Paulo Location

Jul 23 at 04:21am CEST
Affected services
São Paulo

Resolved
Jul 23 at 04:35am CEST

Connectivity issues at our São Paulo location are resolved. We will continue to monitor the situation closely to ensure stability.

Created
Jul 23 at 04:21am CEST

We are currently experiencing connectivity issues at our São Paulo location. Our team is investigating the problem and working to resolve it as quickly as possible.