Back to overview
Degraded
Core Router Issue in Frankfurt
Jul 27 at 12:14am CEST
Affected services
Frankfurt
Resolved
Jul 27 at 10:17pm CEST
Router has been replaced and the network is stable again.
Affected services
Frankfurt
Updated
Jul 27 at 09:52pm CEST
Due to the failing hardware on the core router in Frankfurt we are going to bring up a new core router. During this process you might feel a drop in traffic while we move over traffic to the new router.
Affected services
Frankfurt
Updated
Jul 27 at 12:44am CEST
We have identified an issue with the board in this router and are currently working on replacing it.
Affected services
Frankfurt
Created
Jul 27 at 12:14am CEST
We are currently investigating an issue with one of our core routers in Frankfurt.
Affected services
Frankfurt