Back to overview
Degraded
New York connectivity issues
Aug 29 at 03:50pm CEST
Resolved
Aug 29 at 06:24pm CEST
The issue has been found at one of the upstream we use and resolved.
Affected services
Created
Aug 29 at 03:50pm CEST
We are investigating connectivity issues in New York at the moment that is impacting some of our nodes. This is causing random network drops for certain nodes.
Affected services