Back to overview
Downtime

Outage Amsterdam

Nov 08 at 02:11am CET
Affected services
Amsterdam

Resolved
Nov 08 at 02:35am CET

The issue was caused by an outage in our wave to Nikhef Amstedam.
We switched to our backup route and the location is back up and fully operational.

Created
Nov 08 at 02:11am CET

We currently experience an outage in Amsterdam. We are investigating the issue.