Miami location downtime
Resolved
Feb 01 at 02:55pm CET
Thank you for your patience. We appreciate that most of our affected Miami customers have been understanding during this situation. We've been working tirelessly to find the best possible solution for everyone following yesterday's news about Path.net.
What happened?
On January 23rd, our Miami location went down due to a complete outage of the Path.net network. Since our servers were colocated in the same rack as Path.net, they were directly affected.
For the first five days, we received no meaningful updates from the Path team. Eventually, after a series of false promises, we were informed of an "electrical issue" in their cabinet. Shortly after, other Path.net locations—including Singapore, Tokyo, Madrid, Chicago, San Jose, and Phoenix—also went offline.
Yesterday, Path.net finally made an official statement confirming what we had already suspected based on the information we received before: they failed to meet their financial obligations to Equinix, leading to power being cut from their racks. Fortunately, Miami was the last location where we were still using Path.net; all other locations had already been migrated to a new network.
What’s next?
We’ve been working around the clock to deploy replacement servers, and we’re happy to announce that they are now fully operational.
To compensate for the downtime, all affected Miami customers will receive one month of free hosting, in accordance with our ToS. Additionally, we’ve upgraded all Miami servers from AMD Ryzen 5950X to AMD Ryzen 7950X3D, delivering a significant performance boost.
New login details will be sent via email shortly so customers can regain access to their servers.
What about the data?
At this time, the status of your previous data remains uncertain. Path.net has stated that they plan to "relocate datacenters soon," but they have provided no ETA. While the data is still intact and has not been removed, we have serious doubts about their ability to restore access. Given Path.net’s lack of transparency throughout this process, we cannot guarantee any timeline or outcome.
If the data becomes available again, affected customers will have the option to request it be attached as a secondary drive to their new server, allowing them to recover their files. Or if you have a backup yourself you can obviously restore that on the new server.
Final Thoughts
We deeply regret the situation and the impact it has had on our customers. Throughout this process, we have done our best to keep you informed and to resolve the issue as efficiently as possible. We appreciate your support and understanding, and we hope the actions we've taken help make up for this unexpected disruption.
Thank you,
VibeGAMES Team
Affected services
Miami
Updated
Jan 30 at 08:58pm CET
Path.net has yet to provide a solution and has not upheld its previous commitments. With additional locations now affected—including Chicago, Phoenix, Madrid, Singapore, and Tokyo—it appears Path is experiencing issues with its colocation providers.
We have confirmed that there are payment disputes between Path.net and Equinix, and unfortunately, Miami is unlikely to be restored anytime soon. We are actively exploring options to recover our data and are committed to finding the best possible solution.
For customers affected by the Miami outage, we appreciate your patience and will keep you updated as we work toward a resolution.
Affected services
Miami
Updated
Jan 28 at 12:20am CET
Path.net has provided an update on the situation in Miami. There appears to be an power issue in Path's racks causing breakers to trip.
The narrowed down the exact cause at the moment and are working with Equinix on a solution. Path will provide a new update tonight/tomorrow midday and hopefull a fix as well.
Affected services
Miami
Updated
Jan 25 at 03:14pm CET
Im afraid we don't have good news yet. We have not received any update from the Path.net team about the outage in Miami. Despite multiple attempts in getting this information they have not provided us with a substantive response.
Affected services
Miami
Created
Jan 23 at 08:21pm CET
Path.net is down in Miami at the moment caused the location to be unreachable at the moment
Affected services
Miami