Back to overview
Degraded

Singapore network instability

Feb 12 at 04:18pm CET
Affected services
Singapore

Resolved
Feb 12 at 04:40pm CET

The issue in our Singapore region has been resolved. The cause was a hardware failure on one of Gcore’s load balancers. It has been removed from the pool, and the network is now stable again.

Thank you for your patience.

Updated
Feb 12 at 04:33pm CET

The issue in our Singapore region appears to be caused by a problem at Gcore. A second player drop occurred at 16:28 CET. Gcore is aware and actively working on a resolution. We will provide further updates as soon as we have more information.

Created
Feb 12 at 04:18pm CET

We encountered an issue in our Singapore region at 15:18 UTC, resulting in a player drop. Our team is actively investigating the cause. Thank you for your patience.