Back to overview
Downtime
Singapore outage
Feb 20 at 11:37pm CET
Affected services
Singapore
Resolved
Feb 20 at 11:41pm CET
Singapore is back up. CDN77 resolved the issue. We will update you once we have more info about the cause.
Affected services
Singapore
Created
Feb 20 at 11:37pm CET
Our upstream CDN77 is having an outage in Singapore. They are working on a fix. We have no other information at the moment.
Affected services
Singapore