Network outage in various locations
Resolved
Mar 01 at 09:21pm CET
Sydney traffic is routed back over Gcore now.
Affected services
Chicago
Johannesburg
Sydney
Dallas
Miami
Updated
Feb 28 at 03:29pm CET
Miami traffic is routed back over Gcore now.
Affected services
Chicago
Johannesburg
Sydney
Dallas
Miami
Updated
Feb 28 at 03:15pm CET
Chicago traffic is routed back over Gcore now.
Affected services
Chicago
Johannesburg
Sydney
Dallas
Miami
Updated
Feb 28 at 03:07pm CET
Dallas traffic is routed back over Gcore now.
Affected services
Chicago
Johannesburg
Sydney
Dallas
Miami
Updated
Feb 28 at 02:36pm CET
New York traffic is routed back over Gcore now.
Affected services
Chicago
Johannesburg
Sydney
Dallas
Miami
Updated
Feb 28 at 02:10pm CET
Johhanesburg traffic is routed back over Gcore now.
Affected services
Chicago
Johannesburg
Sydney
Dallas
Miami
Updated
Feb 28 at 02:04pm CET
Gcore has resolved the issue. We will return traffic in all affected sites soon. While we try to make it as seamless as possible, please note this can cause a short issue that might kick players.
Affected services
Chicago
Johannesburg
Sydney
Dallas
Miami
Updated
Feb 28 at 12:20pm CET
The problem is caused by an update that went wrong at Gcore. We have switched to our backup network and will return traffic to Gcore once its fixed. Everything is back up now.
Affected services
Chicago
Johannesburg
Sydney
Dallas
Miami
Created
Feb 28 at 12:15pm CET
We currently have a network outage in Miami, Dallas, Chicago, New York, Sydney, and Johannesburg.
Affected services
Chicago
Johannesburg
Sydney
Dallas
Miami