Back to overview
Degraded
Sydney connection issues
Mar 14 at 11:37am CET
Affected services
Sydney
Resolved
Mar 14 at 01:57pm CET
The issue has been resolved and was caused by a backbone issue between NA/EU and Australia at a third party.
Affected services
Sydney
Created
Mar 14 at 11:37am CET
We experience some connection issues in Sydney as result of a problem at Gcore.
International traffic is unable to reach this sites but local traffic is still working.
Affected services
Sydney